Vipps Service Disruption
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 16:32 CET
Identified
Vipps has currently some issues with some cards, this affect some of our users,
Posted Nov 20, 2022 - 16:16 CET
This incident affected: Payment Solutions (Vipps).