Service Disruption
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 14:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 14:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 14:02 CEST
Investigating
We are currently experiencing a service disruption. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 02, 2022 - 12:59 CEST
This incident affected: Payment Solutions (m/ecom Card Payments, Vipps, MobilePay).