Prod feil ved OCR rapportering
Incident Report for Swedbank Pay
Resolved
We had an issue with OCR reports that got fixed in a major release 27.09.2022.
Unfortunately before the fix was live, an OCR report was created and sent to customer. This report was not entirely correct and lacked some of the transaction that needed to be there.
The problem has been fixed and the customer has received the correct OCR reports since.
Posted Sep 29, 2022 - 09:51 CEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 09:51 CEST