Delayed in clearing from Verifone Sweden
Incident Report for Swedbank Pay
Resolved
Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Aug 05, 2022 - 13:13 CEST
Identified
We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed. Thank you for your patience.
Posted Aug 05, 2022 - 11:51 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).